Platform loading issues
Incident Report for Neon Fundraise
Resolved
The platform has been running smoothly and we do not expect any further issues.
Posted Oct 17, 2017 - 10:32 PDT
Monitoring
Sites are loading now. We're closely monitoring.
Posted Oct 17, 2017 - 09:17 PDT
Investigating
We are investigating issues with our sites not loading
Posted Oct 17, 2017 - 09:15 PDT