Neon CRM Sync Issue
Incident Report for Neon Fundraise
Resolved
This incident has been resolved.
Posted May 17, 2022 - 04:08 PDT
Identified
Our Neon CRM sync has been offline since early Saturday morning. We are working on a fix and expect to have the sync back in place by Tuesday morning.
All pending records are in queue and will sync to your CRM once the sync process gets back online.
We are sorry for the inconvenience.
Posted May 16, 2022 - 09:04 PDT
This incident affected: Integrations (Neon CRM).