Sites are loading slowly
Incident Report for Neon Fundraise
Resolved
The issue has been resolved. All sites should be working normally now. We will post a full post-mortem of the issue later.
Posted Apr 12, 2018 - 13:09 PDT
Monitoring
There were some issues with sites loading slowly which seems to now be resolved. We're monitoring traffic closely.
Posted Apr 12, 2018 - 12:42 PDT