Salesforce Sync
Incident Report for Neon Fundraise
Resolved
Sync is flowing normally. The records that previously failed are now being synced.
Posted May 22, 2017 - 19:04 PDT
Investigating
We're investigating an issue with Salesforce Sync - "Attempt to de-reference a null object"
This seems to a global issue.
Posted May 22, 2017 - 17:35 PDT