Intermittent Slowness
Incident Report for Neon Fundraise
Resolved
Root cause has been identified. Increasing system capacity has resolved the issue.
Posted May 01, 2024 - 12:47 PDT
Update
We've increased system capacity to handle the additional load. Load times should be back to normal. Still investigating root cause.
Posted May 01, 2024 - 12:02 PDT
Investigating
Some users are reporting increased load times in various interfaces. Our team is currently investigating.
Posted May 01, 2024 - 10:02 PDT
This incident affected: Integrations (Sprocket API, Endurance Challenges Strava Integration, ClearView, Salesforce, Neon CRM, Amply, Facebook), Fundraising (Donations, Registrations, Recurring Plans Processing), Systems (DNS <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, CDN <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, Support), Payments (Rallybound Payment Service), and Administration (Management interfaces, Site Builder, Reporting, Automation).