Issues Loading Knowledge Base
Incident Report for Neon Fundraise
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 11:14 PDT
Investigating
We are currently investigating reports of our knowledge base not loading. Please submit a ticket on https://jira.rallybound.com/servicedesk/customer/portal/4 if you need assistance.
Posted Sep 01, 2021 - 09:57 PDT