Slow Response Times
Incident Report for Neon Fundraise
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 09:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 09:19 PDT
Investigating
We are currently investigating this issue.
Posted Sep 19, 2022 - 09:14 PDT
This incident affected: Administration (Management interfaces, Site Builder, Reporting, Automation), Integrations (Sprocket API, Endurance Challenges Strava Integration, ClearView, Salesforce, Neon CRM, Amply), Systems (DNS <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, CDN <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, Support), Fundraising (Donations, Registrations, Recurring Plans Processing, Emails (SMTP), Emails (API v3)), and Payments (Rallybound Payment Service, Neon Pay, 1stPay, Authorize.Net <small><a href="http://status.authorize.net" target="_blank">status.authorize.net</a> </small>, Azul, Credomatic, iATS, Moneris <small><a href="http://status.authorize.net" target="_blank">moneris.com/en/ServiceStatus</a></small>, PayPal <small><a href="https://www.paypal-notify.com" target="_blank">paypal-notify.com</a></small>, PayPal Payflow <small><a href="https://www.paypal-notify.com" target="_blank">paypal-notify.com</a></small>, PayPal Payments Pro <small><a href="https://www.paypal-notify.com" target="_blank">paypal-notify.com</a></small>, Stripe, USAePay <small><a href="https://status.usaepay.com/" target="_blank">status.usaepay.com</a></small>, Vantiv / Litle, WePay).